Linux Programmer

dart : Invalid UTF8 sequence encountered 본문

컴퓨터 관련/프로그래밍 일반

dart : Invalid UTF8 sequence encountered

sunyzero 2019. 8. 24. 02:31

dart 코드 실행시 Invalid UTF8 sequence encountered, (Error Code: .... 이런 메시지가 발생했다.

 

원인은 Windows 10에서 작성된 dart code를 받아서 linux로 올렸는데, dart file이 EUC-KR로 인코딩되어있어서 UTF-8을 사용하는 리눅스 시스템에서 인코딩 에러가 발생한 것이다.

0 Comments
댓글쓰기 폼